What’s Vulnerable › Vulnerabilities
CVE-2019-20862
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 5.13.0. Non-members may fetch a team's slash commands.
Affected products
- Mattermost: before 5.13.0 — fixed in 5.13.0
How to fix
Upgrade to a fixed version: Mattermost 5.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20862 or the next vulnerability affects your stack