What’s Vulnerable › Vulnerabilities
CVE-2019-20867
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 5.11.0. An attacker can interfere with a channel's post loading via one crafted post.
Affected products
- Mattermost: before 5.11.0 — fixed in 5.11.0
How to fix
Upgrade to a fixed version: Mattermost 5.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20867 or the next vulnerability affects your stack