What’s Vulnerable › Vulnerabilities

CVE-2019-20877

Description

An issue was discovered in Mattermost Server before 5.9.0, 5.8.1, 5.7.3, and 4.10.8. It allows attackers to obtain sensitive information about whether someone has 2FA enabled.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.8, 5.7.3, 5.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20877 or the next vulnerability affects your stack