What’s Vulnerable › Vulnerabilities

CVE-2019-20880

Description

An issue was discovered in Mattermost Server before 5.8.0, 5.7.2, 5.6.5, and 4.10.7. It allows attackers to cause a denial of service (memory consumption) via OpenGraph.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.7, 5.6.5, 5.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20880 or the next vulnerability affects your stack