What’s Vulnerable › Vulnerabilities

CVE-2019-20887

Description

An issue was discovered in Mattermost Server before 5.7.1, 5.6.4, 5.5.3, and 4.10.6. It does not honor flags API permissions when deciding whether a user can receive intra-team posts.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.6, 5.5.3, 5.6.4, 5.7.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20887 or the next vulnerability affects your stack