What’s Vulnerable › Vulnerabilities

CVE-2019-20888

Description

An issue was discovered in Mattermost Server before 5.7, 5.6.3, 5.5.2, and 4.10.5. It allows attackers to cause a denial of service (memory consumption) via an outgoing webhook or a slash command integration.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.5, 5.5.2, 5.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20888 or the next vulnerability affects your stack