What’s Vulnerable › Vulnerabilities

CVE-2019-20889

Description

An issue was discovered in Mattermost Server before 5.7, 5.6.3, 5.5.2, and 4.10.5. It mishandles permissions for user-access token creation.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.5, 5.5.2, 5.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20889 or the next vulnerability affects your stack