What’s Vulnerable › Vulnerabilities

CVE-2019-20899

Description

The Gadget API in Atlassian Jira Server and Data Center in affected versions allows remote attackers to make Jira unresponsive via repeated requests to a certain endpoint in the Gadget API. The affected versions are before version 8.5.4, and from version 8.6.0 before 8.6.1.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 8.5.4; Atlassian Jira 8.6.1, 8.7.0; Atlassian Jira 8.6.1, 8.7.0; Atlassian Jira Software Data Center 8.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-20899 or the next vulnerability affects your stack