What’s Vulnerable › Vulnerabilities
CVE-2019-20900
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Affected versions of Atlassian Jira Server and Data Center allow remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the Add Field module. The affected versions are before version 8.7.0.
Affected products
- Atlassian Jira: from 8.2.1 before 8.7.0 — fixed in 8.7.0
- Atlassian Jira: from 8.2.1 before 8.7.0 — fixed in 8.7.0
How to fix
Upgrade to a fixed version: Atlassian Jira 8.7.0; Atlassian Jira 8.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-20900 or the next vulnerability affects your stack