What’s Vulnerable › Vulnerabilities
CVE-2019-20903
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The hyperlinks functionality in atlaskit/editor-core in before version 113.1.5 allows remote attackers to inject arbitrary HTML or JavaScript via a Cross-Site Scripting (XSS) vulnerability in link targets.
Affected products
- Atlassian @atlaskit/editor-core: before 113.1.5 — fixed in 113.1.5
How to fix
Upgrade to a fixed version: Atlassian @atlaskit/editor-core 113.1.5. Check the vendor advisory for mitigations.
References
- https://atlaskit.atlassian.com/packages/editor/editor-core/changelog/113.1.5
- https://confluence.atlassian.com/pages/viewpage.action?pageId=1021244735
- https://www.npmjs.com/package/%40atlaskit/editor-core
- https://atlaskit.atlassian.com/packages/editor/editor-core/changelog/113.1.5
- https://confluence.atlassian.com/pages/viewpage.action?pageId=1021244735
- https://www.npmjs.com/package/%40atlaskit/editor-core
Get alerted when CVE-2019-20903 or the next vulnerability affects your stack