What’s Vulnerable › Vulnerabilities
CVE-2019-25071: Apple iOS Siri Self privileges management
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-25 · updated 2026-06-17
- Weakness: CWE-269
Description
A vulnerability was found in Apple iPhone up to 12.4.1. It has been declared as critical. Affected by this vulnerability is Siri. Playing an audio or video file might be able to initiate Siri on the same device which makes it possible to execute commands remotely. Exploit details have been disclosed to the public. The existence and implications of this vulnerability are doubted by Apple even though multiple public videos demonstrating the attack exist. Upgrading to version 13.0 migt be able to address this issue. It is recommended to upgrade affected devices. NOTE: Apple claims, that after examining the report they do not see any actual security implications.
Affected products
- Apple Iphone Os: before 13.0 — fixed in 13.0
How to fix
Upgrade to a fixed version: Apple Iphone Os 13.0. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?id.143125
- https://www.scip.ch/en/?labs.20191010
- https://youtu.be/AeuGjMbAirU
- https://vuldb.com/?id.143125
- https://www.scip.ch/en/?labs.20191010
- https://youtu.be/AeuGjMbAirU
Get alerted when CVE-2019-25071 or the next vulnerability affects your stack