What’s Vulnerable › Vulnerabilities
CVE-2019-25096: soerennb eXtplorer cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.
Affected products
- soerennb eXtplorer: before 2.1.13 — fixed in 2.1.13
How to fix
Upgrade to a fixed version: soerennb eXtplorer 2.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/soerennb/extplorer/commit/b8fcb888f4ff5e171c16797a4b075c6c6f50bf46
- https://github.com/soerennb/extplorer/releases/tag/v2.1.13
- https://vuldb.com/?ctiid.217435
- https://vuldb.com/?id.217435
- https://github.com/soerennb/extplorer/commit/b8fcb888f4ff5e171c16797a4b075c6c6f50bf46
- https://github.com/soerennb/extplorer/releases/tag/v2.1.13
- https://vuldb.com/?ctiid.217435
- https://vuldb.com/?id.217435
Get alerted when CVE-2019-25096 or the next vulnerability affects your stack