What’s Vulnerable › Vulnerabilities
CVE-2019-25098: soerennb eXtplorer Archive archive.php path traversal
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-22
Description
A vulnerability was found in soerennb eXtplorer up to 2.1.12. It has been classified as critical. This affects an unknown part of the file include/archive.php of the component Archive Handler. The manipulation leads to path traversal. Upgrading to version 2.1.13 is able to address this issue. The identifier of the patch is b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The identifier VDB-217437 was assigned to this vulnerability.
Affected products
- soerennb eXtplorer: before 2.1.13 — fixed in 2.1.13
How to fix
Upgrade to a fixed version: soerennb eXtplorer 2.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/soerennb/extplorer/commit/b8fcb888f4ff5e171c16797a4b075c6c6f50bf46
- https://github.com/soerennb/extplorer/releases/tag/v2.1.13
- https://vuldb.com/?ctiid.217437
- https://vuldb.com/?id.217437
- https://github.com/soerennb/extplorer/commit/b8fcb888f4ff5e171c16797a4b075c6c6f50bf46
- https://github.com/soerennb/extplorer/releases/tag/v2.1.13
- https://vuldb.com/?ctiid.217437
- https://vuldb.com/?id.217437
Get alerted when CVE-2019-25098 or the next vulnerability affects your stack