What’s Vulnerable › Vulnerabilities
CVE-2019-25150: Email Templates <= 1.3 - HTML Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-07 · updated 2026-06-17
- Weakness: CWE-74
Description
The Email Templates plugin for WordPress is vulnerable to HTML Injection in versions up to, and including, 1.3. This makes it possible for attackers to present phishing forms or conduct cross-site request forgery attacks against site administrators.
Affected products
- saadiqbal Email Templates Customizer and Designer for WordPress and WooCommerce: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: saadiqbal Email Templates Customizer and Designer for WordPress and WooCommerce 1.3.1. Check the vendor advisory for mitigations.
References
- https://blog.nintechnet.com/multiple-wordpress-plugins-vulnerable-to-html-injection/
- https://wordpress.org/plugins/email-templates/#developers
- https://www.wordfence.com/threat-intel/vulnerabilities/id/f5c449f1-4715-4033-b0a3-6a8ca968aabc?source=cve
- https://blog.nintechnet.com/multiple-wordpress-plugins-vulnerable-to-html-injection/
- https://wordpress.org/plugins/email-templates/#developers
- https://www.wordfence.com/threat-intel/vulnerabilities/id/f5c449f1-4715-4033-b0a3-6a8ca968aabc?source=cve
Get alerted when CVE-2019-25150 or the next vulnerability affects your stack