What’s Vulnerable › Vulnerabilities
CVE-2019-2708
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-23 · updated 2026-06-17
Description
Vulnerability in the Data Store component of Oracle Berkeley DB. Supported versions that are affected are Prior to 6.138, prior to 6.2.38 and prior to 18.1.32. Easily exploitable vulnerability allows low privileged attacker having Local Logon privilege with logon to the infrastructure where Data Store executes to compromise Data Store. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Data Store. CVSS 3.0 Base Score 3.3 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L).
Affected products
- Oracle Corporation Oracle Berkeley DB: before 6.138 — fixed in 6.138
How to fix
Upgrade to a fixed version: Oracle Corporation Oracle Berkeley DB 6.138. Check the vendor advisory for mitigations.
References
- http://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/OQFKX6NKU2DCW5CTCHQSOJJDFVRVTPO6/
- http://www.oracle.com/technetwork/security-advisory/cpuapr2019-5072813.html
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/OQFKX6NKU2DCW5CTCHQSOJJDFVRVTPO6/
Get alerted when CVE-2019-2708 or the next vulnerability affects your stack