What’s Vulnerable › Vulnerabilities

CVE-2019-3400

Description

The labels gadget in Jira before version 7.13.2, and from version 8.0.0 before version 8.0.2 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the jql parameter.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.2, 8.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-3400 or the next vulnerability affects your stack