What’s Vulnerable › Vulnerabilities

CVE-2019-3402

Description

The ConfigurePortalPages.jspa resource in Jira before version 7.13.3 and from version 8.0.0 before version 8.1.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the searchOwnerUserName parameter.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.13.3; Atlassian Jira 8.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-3402 or the next vulnerability affects your stack