What’s Vulnerable › Vulnerabilities
CVE-2019-3409
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-11 · updated 2026-06-17
- Weakness: CWE-78
Description
All versions up to UKBB_WF820+_1.0.0B06 of ZTE WF820+ LTE Outdoor CPE product are impacted by command injection vulnerability. Due to inadequate parameter verification, unauthorized users can take advantage of this vulnerability to control the user terminal system.
Affected products
- ZTE WF820+ LTE Outdoor CPE: before 1.0.0b06 — fixed in 1.0.0b06
How to fix
Upgrade to a fixed version: ZTE WF820+ LTE Outdoor CPE 1.0.0b06. Check the vendor advisory for mitigations.
References
- http://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1010662
- http://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1010662
Get alerted when CVE-2019-3409 or the next vulnerability affects your stack