What’s Vulnerable › Vulnerabilities
CVE-2019-3412
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-11 · updated 2026-06-17
- Weakness: CWE-78
Description
All versions up to BD_R218V2.4 of ZTE MF920 product are impacted by command execution vulnerability. Due to some interfaces do not adequately verify parameters, an attacker can execute arbitrary commands through specific interfaces.
Affected products
- ZTE MF920: before bd_r218v2.4 — fixed in bd_r218v2.4
How to fix
Upgrade to a fixed version: ZTE MF920 bd_r218v2.4. Check the vendor advisory for mitigations.
References
- http://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1010686
- http://support.zte.com.cn/support/news/LoopholeInfoDetail.aspx?newsId=1010686
Get alerted when CVE-2019-3412 or the next vulnerability affects your stack