What’s Vulnerable › Vulnerabilities
CVE-2019-3467
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-12-23 · updated 2026-06-17
- Weakness: CWE-732
Description
Debian-edu-config all versions < 2.11.10, a set of configuration files used for Debian Edu, and debian-lan-config < 0.26, configured too permissive ACLs for the Kerberos admin server, which allowed password changes for other Kerberos user principals.
Affected products
- Canonical Ubuntu Linux: 18.04
- Debian-Lan-Config: before 0.26 — fixed in 0.26
- Debian Linux: 8.0, 9.0, 10.0
- Skolelinux Debian-Edu-Config: before 2.11.10 — fixed in 2.11.10
How to fix
Upgrade to a fixed version: Debian-Lan-Config 0.26; Skolelinux Debian-Edu-Config 2.11.10. Check the vendor advisory for mitigations.
References
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=946797
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=947459
- https://lists.debian.org/debian-lts-announce/2019/12/msg00023.html
- https://lists.debian.org/debian-lts-announce/2020/01/msg00012.html
- https://seclists.org/bugtraq/2019/Dec/34
- https://seclists.org/bugtraq/2019/Dec/44
- https://security-tracker.debian.org/tracker/CVE-2019-3467
- https://usn.ubuntu.com/4530-1/
- https://www.debian.org/security/2019/dsa-4589
- https://www.debian.org/security/2019/dsa-4595
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=946797
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=947459
Get alerted when CVE-2019-3467 or the next vulnerability affects your stack