What’s Vulnerable › Vulnerabilities
CVE-2019-3707: WS-MAN Authentication Bypass Vulnerability
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-26 · updated 2026-06-17
Description
Dell EMC iDRAC9 versions prior to 3.30.30.30 contain an authentication bypass vulnerability. A remote attacker may potentially exploit this vulnerability to bypass authentication and gain access to the system by sending specially crafted input data to the WS-MAN interface.
Affected products
- Dell EMC iDRAC: before 3.30.30.30 — fixed in 3.30.30.30
How to fix
Upgrade to a fixed version: Dell EMC iDRAC 3.30.30.30. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/article/us/en/04/sln316930/dsa-2019-028-dell-emc-idrac-multiple-vulnerabilities?lang=en
- https://www.dell.com/support/article/us/en/04/sln316930/dsa-2019-028-dell-emc-idrac-multiple-vulnerabilities?lang=en
Get alerted when CVE-2019-3707 or the next vulnerability affects your stack