What’s Vulnerable › Vulnerabilities
CVE-2019-3711: DSA-2019-038: RSA® Authentication Manager Insecure Credential Management Vulnerability
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-13 · updated 2026-06-17
Description
RSA Authentication Manager versions prior to 8.4 P1 contain an Insecure Credential Management Vulnerability. A malicious Operations Console administrator may be able to obtain the value of a domain password that another Operations Console administrator had set previously and use it for attacks.
Affected products
- Dell RSA Authentication Manager: 8.4
- Dell EMC RSA Authentication Manager Security Console, Operation Console and Self-Service Console: before 8.4 — fixed in 8.4
How to fix
Upgrade to a fixed version: Dell EMC RSA Authentication Manager Security Console, Operation Console and Self-Service Console 8.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107210
- https://seclists.org/fulldisclosure/2019/Mar/5
- http://www.securityfocus.com/bid/107210
- https://seclists.org/fulldisclosure/2019/Mar/5
Get alerted when CVE-2019-3711 or the next vulnerability affects your stack