What’s Vulnerable › Vulnerabilities
CVE-2019-3718
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-18 · updated 2026-06-17
- Weakness: CWE-352
Description
Dell SupportAssist Client versions prior to 3.2.0.90 contain an improper origin validation vulnerability. An unauthenticated remote attacker could potentially exploit this vulnerability to attempt CSRF attacks on users of the impacted systems.
Affected products
- Dell SupportAssist Client: before 3.2.0.90 — fixed in 3.2.0.90
How to fix
Upgrade to a fixed version: Dell SupportAssist Client 3.2.0.90. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108020
- https://www.dell.com/support/article/us/en/19/sln316857/dsa-2019-051-dell-supportassist-client-multiple-vulnerabilities?lang=en
- http://www.securityfocus.com/bid/108020
- https://www.dell.com/support/article/us/en/19/sln316857/dsa-2019-051-dell-supportassist-client-multiple-vulnerabilities?lang=en
Get alerted when CVE-2019-3718 or the next vulnerability affects your stack