What’s Vulnerable › Vulnerabilities
CVE-2019-3724: Authorization Bypass VulnerabilityRSA Netwitness Platform
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-15 · updated 2026-06-17
Description
RSA Netwitness Platform versions prior to 11.2.1.1 is vulnerable to an Authorization Bypass vulnerability. A remote low privileged attacker could potentially exploit this vulnerability to gain access to administrative information including credentials.
Affected products
- RSA Netwitness Platform: before 11.2.1.1 — fixed in 11.2.1.1
- RSA Security Analytics: before 10.6.6.1 — fixed in 10.6.6.1
How to fix
Upgrade to a fixed version: RSA Netwitness Platform 11.2.1.1; RSA Security Analytics 10.6.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-3724 or the next vulnerability affects your stack