What’s Vulnerable › Vulnerabilities
CVE-2019-3725: Command Injection vulnerability
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-15 · updated 2026-06-17
- Weakness: CWE-78
Description
RSA Netwitness Platform versions prior to 11.2.1.1 and RSA Security Analytics versions prior to 10.6.6.1 are vulnerable to a Command Injection vulnerability due to missing input validation in the product. A remote unauthenticated malicious user could exploit this vulnerability to execute arbitrary commands on the server.
Affected products
- RSA Netwitness: before 11.2.1.1 — fixed in 11.2.1.1
- RSA Security Analytics: before 10.6.6.1 — fixed in 10.6.6.1
How to fix
Upgrade to a fixed version: RSA Netwitness 11.2.1.1; RSA Security Analytics 10.6.6.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/108355
- https://community.rsa.com/docs/DOC-104202
- http://www.securityfocus.com/bid/108355
- https://community.rsa.com/docs/DOC-104202
Get alerted when CVE-2019-3725 or the next vulnerability affects your stack