What’s Vulnerable › Vulnerabilities
CVE-2019-3734
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-18 · updated 2026-06-17
Description
Dell EMC Unity and UnityVSA versions prior to 5.0.0.0.5.116 contain an improper authorization vulnerability in NAS Server quotas configuration. A remote authenticated Unisphere Operator could potentially exploit this vulnerability to edit quota configuration of other users.
Affected products
- Dell Emc Unity Operating Environment: before 5.0.0.0.5.116 — fixed in 5.0.0.0.5.116
- Dell Emc Unityvsa Operating Environment: before 5.0.0.0.5.116 — fixed in 5.0.0.0.5.116
How to fix
Upgrade to a fixed version: Dell Emc Unity Operating Environment 5.0.0.0.5.116; Dell Emc Unityvsa Operating Environment 5.0.0.0.5.116. Check the vendor advisory for mitigations.
References
- https://productsecurity-ux.ausmp1z1.pcf.dell.com/support/security/us/en/04/details/535028/DSA-2019-086-Dell-EMC-Unity-Family-Multiple-Vulnerabilities
- https://productsecurity-ux.ausmp1z1.pcf.dell.com/support/security/us/en/04/details/535028/DSA-2019-086-Dell-EMC-Unity-Family-Multiple-Vulnerabilities
Get alerted when CVE-2019-3734 or the next vulnerability affects your stack