What’s Vulnerable › Vulnerabilities
CVE-2019-3750
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-03 · updated 2026-06-17
- Weakness: CWE-427
Description
Dell Command Update versions prior to 3.1 contain an Arbitrary File Deletion Vulnerability. A local authenticated malicious user with low privileges potentially could exploit this vulnerability to delete arbitrary files by creating a symlink from the "Temp\IC\ICDebugLog.txt" to any targeted file. This issue occurs because of insecure handling of Temp directory permissions that were set incorrectly.
Affected products
- Dell Command Update (DCU): before 3.1 — fixed in 3.1
How to fix
Upgrade to a fixed version: Dell Command Update (DCU) 3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-3750 or the next vulnerability affects your stack