What’s Vulnerable › Vulnerabilities
CVE-2019-3758
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-18 · updated 2026-06-17
- Weakness: CWE-288
Description
RSA Archer, versions prior to 6.6 P2 (6.6.0.2), contain an improper authentication vulnerability. The vulnerability allows sysadmins to create user accounts with insufficient credentials. Unauthenticated attackers could gain unauthorized access to the system using those accounts.
Affected products
- Dell RSA Archer: before 6.6.0.2 — fixed in 6.6.0.2
How to fix
Upgrade to a fixed version: Dell RSA Archer 6.6.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2019-3758 or the next vulnerability affects your stack