What’s Vulnerable › Vulnerabilities

CVE-2019-3764

Description

Dell EMC iDRAC7 versions prior to 2.65.65.65, iDRAC8 versions prior to 2.70.70.70 and iDRAC9 versions prior to 3.36.36.36 contain an improper authorization vulnerability. A remote authenticated malicious iDRAC user with low privileges may potentially exploit this vulnerability to obtain sensitive information such as password hashes.

Affected products

How to fix

Upgrade to a fixed version: Dell Idrac7 Firmware 2.65.65.65; Dell Idrac8 Firmware 2.70.70.70; Dell EMC iDRAC 3.36.36.36. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-3764 or the next vulnerability affects your stack