What’s Vulnerable › Vulnerabilities
CVE-2019-3766
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-27 · updated 2026-06-17
- Weakness: CWE-307
Description
Dell EMC ECS versions prior to 3.4.0.0 contain an improper restriction of excessive authentication attempts vulnerability. An unauthenticated remote attacker may potentially perform a password brute-force attack to gain access to the targeted accounts.
Affected products
- Dell Elastic Cloud Storage: before 3.4.0.0 — fixed in 3.4.0.0
How to fix
Upgrade to a fixed version: Dell Elastic Cloud Storage 3.4.0.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/537465/DSA-2019-140-Dell-EMC-Elastic-Cloud-Storage-ECS-Improper-Restriction-of-Excessive-Authenticatio
- https://www.dell.com/support/security/en-us/details/537465/DSA-2019-140-Dell-EMC-Elastic-Cloud-Storage-ECS-Improper-Restriction-of-Excessive-Authenticatio
Get alerted when CVE-2019-3766 or the next vulnerability affects your stack