What’s Vulnerable › Vulnerabilities
CVE-2019-3767
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-14 · updated 2026-06-17
- Weakness: CWE-200
Description
Dell ImageAssist versions prior to 8.7.15 contain an information disclosure vulnerability. Dell ImageAssist stores some sensitive encrypted information in the images it creates. A privileged user of a system running an operating system that was deployed with Dell ImageAssist could potentially retrieve this sensitive information to then compromise the system and related systems.
Affected products
- Dell ImageAssist: before 8.7.15 — fixed in 8.7.15
How to fix
Upgrade to a fixed version: Dell ImageAssist 8.7.15. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/article/us/en/19/sln318831/dsa-2019-139
- https://www.dell.com/support/article/us/en/19/sln318831/dsa-2019-139
Get alerted when CVE-2019-3767 or the next vulnerability affects your stack