What’s Vulnerable › Vulnerabilities
CVE-2019-3768
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-03 · updated 2026-06-17
- Weakness: CWE-611
Description
RSA Authentication Manager versions prior to 8.4 P7 contain an XML Entity Injection Vulnerability. A remote authenticated malicious user could potentially exploit this vulnerability to cause information disclosure of local system files by supplying specially crafted XML message.
Affected products
- Dell RSA Authentication Manager: before 8.4; 8.4, 8.4-p1, 8.4-p2, 8.4-p3, 8.4-p4, 8.4-p5 (+1) — fixed in 8.4
How to fix
Upgrade to a fixed version: Dell RSA Authentication Manager 8.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/security/en-us/details/DOC-108320/DSA-2019-148-RSA®%3B-Authentication-Manager-Software-XML-Entity-Injection-Vulnerability
- https://www.dell.com/support/security/en-us/details/DOC-108320/DSA-2019-148-RSA®%3B-Authentication-Manager-Software-XML-Entity-Injection-Vulnerability
Get alerted when CVE-2019-3768 or the next vulnerability affects your stack