What’s Vulnerable › Vulnerabilities

CVE-2019-3776: Reflected XSS in Pivotal Operations Manager

Description

Pivotal Operations Manager, 2.1.x versions prior to 2.1.20, 2.2.x versions prior to 2.2.16, 2.3.x versions prior to 2.3.10, 2.4.x versions prior to 2.4.3, contains a reflected cross site scripting vulnerability. A remote user that is able to convince an Operations Manager user to interact with malicious content could execute arbitrary JavaScript in the user's browser.

Affected products

How to fix

Upgrade to a fixed version: Pivotal Ops Manager 2.1.20, 2.2.16, 2.3.10, 2.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-3776 or the next vulnerability affects your stack