What’s Vulnerable › Vulnerabilities
CVE-2019-3944
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-01 · updated 2026-06-17
- Weakness: CWE-276
Description
Parrot ANAFI is vulnerable to Wi-Fi deauthentication attack, allowing remote and unauthenticated attackers to disconnect drone from controller during mid-flight.
Affected products
- Parrot ANAFI: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Parrot ANAFI 1.5.0. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2019-22
- https://www.tenable.com/security/research/tra-2019-22
Get alerted when CVE-2019-3944 or the next vulnerability affects your stack