What’s Vulnerable › Vulnerabilities
CVE-2019-3962
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Content Injection vulnerability in Tenable Nessus prior to 8.5.0 may allow an authenticated, local attacker to exploit this vulnerability by convincing another targeted Nessus user to view a malicious URL and use Nessus to send fraudulent messages. Successful exploitation could allow the authenticated adversary to inject arbitrary text into the feed status, which will remain saved post session expiration.
Affected products
- Tenable Nessus: before 8.5.0 — fixed in 8.5.0
How to fix
Upgrade to a fixed version: Tenable Nessus 8.5.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/109025
- https://www.tenable.com/security/tns-2019-04
- http://www.securityfocus.com/bid/109025
- https://www.tenable.com/security/tns-2019-04
Get alerted when CVE-2019-3962 or the next vulnerability affects your stack