What’s Vulnerable › Vulnerabilities
CVE-2019-4262
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-26 · updated 2026-06-17
- Weakness: CWE-918
Description
IBM QRadar SIEM 7.2 and 7.3 is vulnerable to Server Side Request Forgery (SSRF). This may allow an unauthenticated attacker to send unauthorized requests from the QRadar system, potentially leading to network enumeration or facilitating other attacks. IBM X-Force ID: 160014.
Affected products
- IBM QRadar SIEM: from 7.2.0 before 7.2.8; from 7.3.0 before 7.3.2; 7.2.8, 7.2.8-p1, 7.2.8-p10, 7.2.8-p11, 7.2.8-p12, 7.2.8-p13 (+15) — fixed in 7.2.8, 7.3.2
How to fix
Upgrade to a fixed version: IBM QRadar SIEM 7.2.8, 7.3.2. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/160014
- https://www.ibm.com/support/pages/node/1074538
- https://exchange.xforce.ibmcloud.com/vulnerabilities/160014
- https://www.ibm.com/support/pages/node/1074538
Get alerted when CVE-2019-4262 or the next vulnerability affects your stack