What’s Vulnerable › Vulnerabilities
CVE-2019-4267
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-22 · updated 2026-06-17
- Weakness: CWE-119
Description
The IBM Spectrum Protect 7.1 and 8.1 Backup-Archive Client is vulnerable to a buffer overflow. This could allow execution of arbitrary code on the local system or the application to crash. IBM X-Force ID: 160200.
Affected products
- IBM Spectrum Protect: from 7.1.0.0 before 7.1.8.6; from 8.1.0.0 before 8.1.8.0 — fixed in 7.1.8.6, 8.1.8.0
How to fix
Upgrade to a fixed version: IBM Spectrum Protect 7.1.8.6, 8.1.8.0. Check the vendor advisory for mitigations.
References
- http://www.ibm.com/support/docview.wss?uid=ibm10884768
- https://exchange.xforce.ibmcloud.com/vulnerabilities/160200
- http://www.ibm.com/support/docview.wss?uid=ibm10884768
- https://exchange.xforce.ibmcloud.com/vulnerabilities/160200
Get alerted when CVE-2019-4267 or the next vulnerability affects your stack