What’s Vulnerable › Vulnerabilities

CVE-2019-4426

Description

The Case Builder component shipped with 18.0.0.1 through 19.0.0.2 and IBM Case Manager 5.1.1 through 5.3 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 162772.

Affected products

How to fix

Upgrade to a fixed version: IBM Case Manager 5.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-4426 or the next vulnerability affects your stack