What’s Vulnerable › Vulnerabilities
CVE-2019-4451
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Security Identity Manager 6.0.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 163493.
Affected products
- IBM Security Identity Manager: from 6.0.0 before 6.0.0.22 — fixed in 6.0.0.22
How to fix
Upgrade to a fixed version: IBM Security Identity Manager 6.0.0.22. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/163493
- https://www.ibm.com/support/pages/node/1288720
- https://exchange.xforce.ibmcloud.com/vulnerabilities/163493
- https://www.ibm.com/support/pages/node/1288720
Get alerted when CVE-2019-4451 or the next vulnerability affects your stack