What’s Vulnerable › Vulnerabilities
CVE-2019-4698
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-08-26 · updated 2026-06-17
- Weakness: CWE-521
Description
IBM Security Guardium Data Encryption (GDE) 3.0.0.2 does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts. IBM X-Force ID: 171929.
Affected products
- IBM Security Guardium Data Encryption: 3.0.0.2
- IBM Guardium For Cloud Key Management: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: IBM Guardium For Cloud Key Management 1.7.0. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/171929
- https://www.ibm.com/support/pages/node/6320817
- https://exchange.xforce.ibmcloud.com/vulnerabilities/171929
- https://www.ibm.com/support/pages/node/6320817
Get alerted when CVE-2019-4698 or the next vulnerability affects your stack