What’s Vulnerable › Vulnerabilities
CVE-2019-4762
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-16 · updated 2026-06-17
Description
IBM MQ 9.0 and 9.1 is vulnerable to a denial of service attack due to an error in the Channel processing function. IBM X-Force ID: 173625.
Affected products
- IBM MQ: from 9.0.0.0 before 9.0.0.9; from 9.1.0 before 9.1.5; from 9.1.0.0 before 9.1.0.3 — fixed in 9.0.0.9, 9.1.0.3, 9.1.5
How to fix
Upgrade to a fixed version: IBM MQ 9.0.0.9, 9.1.0.3, 9.1.5. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/173625
- https://www.ibm.com/support/pages/node/4832931
- https://exchange.xforce.ibmcloud.com/vulnerabilities/173625
- https://www.ibm.com/support/pages/node/4832931
Get alerted when CVE-2019-4762 or the next vulnerability affects your stack