What’s Vulnerable › Vulnerabilities

CVE-2019-5317

Description

A local authentication bypass vulnerability was discovered in some Aruba Instant Access Point (IAP) products in version(s): Aruba Instant 6.4.x: 6.4.4.8-4.2.4.18 and below; Aruba Instant 6.5.x: 6.5.4.15 and below; Aruba Instant 8.3.x: 8.3.0.11 and below; Aruba Instant 8.4.x: 8.4.0.5 and below; Aruba Instant 8.5.x: 8.5.0.6 and below; Aruba Instant 8.6.x: 8.6.0.2 and below. Aruba has released patches for Aruba Instant that address this security vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Instant 6.5.4.16, 8.3.0.12, 8.4.0.6, 8.5.0.7; Siemens Scalance W1750D Firmware 8.7.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5317 or the next vulnerability affects your stack