What’s Vulnerable › Vulnerabilities
CVE-2019-5318
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-09-07 · updated 2026-06-17
- Weakness: CWE-352
Description
A remote cross-site request forgery (csrf) vulnerability was discovered in Aruba Operating System Software version(s): 6.x.x.x: all versions, 8.x.x.x: all versions prior to 8.8.0.0. Aruba has released patches for ArubaOS that address this security vulnerability.
Affected products
- Hewlett Packard Enterprise (HPE) ArubaOS (AOS): from 6.1.3.7 through 6.5.4.20; from 8.0.0.0 before 8.8.0.0 — fixed in 8.8.0.0
- Siemens Scalance W1750D Firmware: all versions
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) ArubaOS (AOS) 8.8.0.0. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-280624.pdf
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-016.txt
- https://cert-portal.siemens.com/productcert/pdf/ssa-280624.pdf
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2021-016.txt
Get alerted when CVE-2019-5318 or the next vulnerability affects your stack