What’s Vulnerable › Vulnerabilities

CVE-2019-5320

Description

Aruba Intelligent Edge Switch Series 2540, 2530, 2930F, 2930M, 2920, 5400R, and 3810M with firmware 16.08.* before 16.08.0009, 16.09.* before 16.09.0007, 16.10.* before 16.10.0003 are vulnerable to Cross Site Scripting in the web UI, leading to injection of code.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks 2530 Firmware 16.08.0009, 16.09.0007, 16.10.0003; Arubanetworks 2540 Firmware 16.08.0009, 16.09.0007, 16.10.0003; Arubanetworks 2920 Firmware 16.08.0009, 16.09.0007, 16.10.0003; Arubanetworks 2930 Firmware 16.08.0009, 16.09.0007, 16.10.0003; Arubanetworks 3810 Firmware 16.08.0009, 16.09.0007, 16.10.0003; Arubanetworks 5400R Firmware 16.08.0009, 16.09.0007, 16.10.0003. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5320 or the next vulnerability affects your stack