What’s Vulnerable › Vulnerabilities
CVE-2019-5323
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-27 · updated 2026-06-17
- Weakness: CWE-77
Description
There are command injection vulnerabilities present in the AirWave application. Certain input fields controlled by an administrative user are not properly sanitized before being parsed by AirWave. If conditions are met, an attacker can obtain command execution on the host.
Affected products
- Aruba AirWave Management Platform: from 8.0.0 before 8.2.10.1 — fixed in 8.2.10.1
How to fix
Upgrade to a fixed version: Aruba AirWave Management Platform 8.2.10.1. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2020-002.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2020-002.txt
Get alerted when CVE-2019-5323 or the next vulnerability affects your stack