What’s Vulnerable › Vulnerabilities
CVE-2019-5391
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-05 · updated 2026-06-17
- Weakness: CWE-787
Description
A stack buffer overflow vulnerability was identified in HPE Intelligent Management Center (IMC) PLAT earlier than version 7.3 E0506P09.
Affected products
- HPE Intelligent Management Center (IMC) PLAT: before 7.3; 7.3, 7.3-e0503, 7.3-e0504, 7.3-e0504p02, 7.3-e0504p04, 7.3-e0506 (+2) — fixed in 7.3
How to fix
Upgrade to a fixed version: HPE Intelligent Management Center (IMC) PLAT 7.3. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03930en_us
- https://www.tenable.com/security/research/tra-2019-42
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03930en_us
- https://www.tenable.com/security/research/tra-2019-42
Get alerted when CVE-2019-5391 or the next vulnerability affects your stack