What’s Vulnerable › Vulnerabilities
CVE-2019-5397
- Severity: critical (CVSS 9.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
A remote bypass of security restrictions vulnerability was discovered in HPE 3PAR Service Processor version(s): prior to 5.0.5.1.
Affected products
- Hewlett Packard Enterprise (HPE) HPE 3PAR Service Processor: before 5.0.5.1 — fixed in 5.0.5.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE 3PAR Service Processor 5.0.5.1. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03942en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03942en_us
Get alerted when CVE-2019-5397 or the next vulnerability affects your stack