What’s Vulnerable › Vulnerabilities
CVE-2019-5403
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-09 · updated 2026-06-17
- Weakness: CWE-79
Description
A remote multiple cross-site scripting vulnerability was discovered in HPE 3PAR StoreServ Management and Core Software Media version(s): prior to 3.5.0.1.
Affected products
- Hewlett Packard Enterprise (HPE) HPE 3PAR StoreServ Management and Core Software Media: before 3.5.0.1 — fixed in 3.5.0.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE 3PAR StoreServ Management and Core Software Media 3.5.0.1. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03946en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03946en_us
Get alerted when CVE-2019-5403 or the next vulnerability affects your stack