What’s Vulnerable › Vulnerabilities
CVE-2019-5405
- Severity: high (CVSS 7.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-09 · updated 2026-06-17
Description
A remote authorization bypass vulnerability was discovered in HPE 3PAR StoreServ Management and Core Software Media version(s): prior to 3.5.0.1.
Affected products
- Hewlett Packard Enterprise (HPE) HPE 3PAR StoreServ Management and Core Software Media: before 3.5.0.1 — fixed in 3.5.0.1
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE 3PAR StoreServ Management and Core Software Media 3.5.0.1. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03946en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03946en_us
Get alerted when CVE-2019-5405 or the next vulnerability affects your stack