What’s Vulnerable › Vulnerabilities

CVE-2019-5468

Description

An privilege escalation issue was discovered in Gitlab versions < 12.1.2, < 12.0.4, and < 11.11.6 when Mattermost slash commands are used with a blocked account.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.11.6, 12.0.4, 12.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2019-5468 or the next vulnerability affects your stack